How can I install sqlite3 to Python?

Can someone tell me how to install sqlite3 package to the very recent version of Python? I use Macbook, and on the command line I tried:

    pip install sqlite

but an error pops up.

You don't need to install sqlite3 module. It is included in the standard library (since Python 2.5).

From: stackoverflow.com/q/19530974

Back to homepage or read more recommendations: